XmiServer_v2.0_php5(2.0简化版)apache2+php5+mysql4服务器组合套件发布!

软件版本:2.0_php5
软件授权:免费软件
使用平台:WinNT/2000/XP/2K3

下载地址:

硅谷动力下载XmiServer_v2.0_php5.exe

本站下载XmiServer_v2.0_php5.exe

说明:
XmiServer v2.0_php5 组合套件可以快速建立 web 服务器环境,安装简便,免配置,方便调试和运行php程序。

安装:
请将压缩包解压到 D:usr 目录,运行 install.bat 来安装本程序。

备份:
请先停止Apche服务(net stop apache)和mysql服务(net stop mysql), 备份 D:usrlocalmysqldata 和 D:usrwww 目录以便日后恢复。

卸载:
本程序为绿色软件,请先运行 Uninstall.bat ,然后直接删除D:usr 目录即可。

注意:
本程序以D:usr为根目录进行配置,请务必安装到d:usr目录下,拷贝到此目录也可。

备注:
MySQL 数据库用户名:root,密码:xxmi.com,安装后请尽快修改密码。

使用程序版本:
Apache v2.0.53
PHP v5.0.4
Zend Optimizer 2.5.7
MySQL 4.1.11
phpMyAdmin v2.6.2-pl1
OpenSSL 0.9.7f

如果您有什么问题或建议请到论坛提出:http://mi.53e.cn
或者E-mail:mimizzee#126.com QQ:85428686

感谢您使用本程序,由于本人水平有限还请多多指教多提宝贵意见。
感谢所有支持我的朋友们。
本软件自由使用,自由传播,转载请保留本站链接,谢谢。

XmiServer_v2.0_php5(2.0简化版)apache2+php5+mysql4服务器组合套件发布!》上有7条评论

  1. awenzhao

    请教!

    我下载了,但是不知道怎么用,能指点指点吗?
    小弟在这先谢了!有相关教程吗? 我是第一次接触!

    回复
  2. mimi

    暂时不考虑加入对ASP的支持,APACHE对ASP支持的并不是很好,如果您实在想调试ASP程序脚本,请安装系统自带的IIS服务器,并修改本程序默认服务端口,以免发生冲突。

    回复
  3. mimi

    如果探针能访问,说明XmiServer没有问题。
    请仔细阅读PHP+mysql程序说明文件,检查数据库配置是否正确

    回复
  4. lk1206

    感谢信

    十分感谢站长提供如此好的套件.给我们对php有兴趣的人一个学习调试的机会~~嘿嘿~已经下载,基本正常,只是用随易系统时会找不到Zend Optimizer 2.5.7
    而且在xp里安装后也无法访问,我在2000里用感觉还好

    回复

发表评论

Fill in your details below or click an icon to log in:

WordPress.com 徽标

您正在使用您的 WordPress.com 账号评论。 注销 /  更改 )

Google photo

您正在使用您的 Google 账号评论。 注销 /  更改 )

Twitter picture

您正在使用您的 Twitter 账号评论。 注销 /  更改 )

Facebook photo

您正在使用您的 Facebook 账号评论。 注销 /  更改 )

Connecting to %s